E-card and Flash Player




 

Page:

1

Bottom of the page 

Author

 Topic:

eCard and Flash Player

Notify moderators in case of abuse
 

 

lacloche


Hello,

Unable to use the Blue Card e-service. I get the same message every time:

 The e-Carte Bleue service requires Adobe Flash Player version 9. Click here to download the latest version of this software for free.

 I uninstalled-reinstalled this famous Flash Player: nothing to do! Yet the flash animations are perfectly readable by my browser.

 I uninstalled-reinstalled eCard Blue. I use Bit Defender IS 2008: I searched in the options, I disabled it before launching the e-CB software….

 What to do?

 PS : I just realized that the nomad version of the service (= online) works with firefox but not with Internet Explorer ! That’s still there, but it doesn’t explain why the installed software n’t work

Responses: 7

Readings: 18,563

Creation: on April 21, 2008 at 2:21 pm

Last answer: on May 24, 2012 at 00:23 am

 

franck91


Which bank’s e-credit card service?

 What version of Internet Explorer do you use?

 

tibooman

Lacloche wrote :

Hello,

Unable to use the eCard Blue service. I get the same message every time:

 The e-Carte Bleue service requires Adobe Flash Player version 9. Click here to download the latest version of this software for free.

 I uninstalled-reinstalled this famous Flash Player: nothing to do! Yet the flash animations are perfectly readable by my browser.

 I uninstalled-reinstalled eCard Blue. I use Bit Defender IS 2008: I searched in the options, I disabled it before launching the e-CB software….

 What to do?

 PS : I just realized that the nomad version of the service (= online) works with firefox but not with internet explorer ! That’s still there, but it doesn’t explain why the installed software doesn’t work.

Hello!

 I have the exact same problem…

 Have you solved it? And if so, how?

 Thank you in advance for your answer.

 

petit-lewis

Petit-Lewis Lewis

Posted in 2008


+1.

 Same penalty. Since the E-CB software update, I have the same message.

 I have the correct version of Flash Player (V9).

 On the other hand, nomad access works with Firefox.

 

petit-lewis

Petit-Lewis Lewis

Posted in 2008


I’ve got it, I’ve got it.

 The bp comes from the fact that E-Carte Bleue is based on the Flash Player of Internet Explorer, or not of Firefox.

 When you update Flash Player, you do it for your browser (Firefox) but not for IE.

 So you need to launch IE, go to Abode’s website, and update Flash Player.

 It takes two minutes. Once the update is done from IE, E-CB works.

 
Fine:

 

stone38crolles

stone38crolles

Posted in 2011


same problem in May 2011, my config: PC W7 64bits and Google Chrome

actually in my case, it’s because Adobe flash player 10 doesn’t work on 64bits system.

 the message that asks for ADOBE FLASH PLAYER 9 is an error, it only means that E-CB can’t use your current version, in the past it asked for 9, now outdated, the 10 in 32 bits will do the trick.

 waiting for better, Adobe offers a 64 bits beta version (Square code)

see http://labs.adobe.com/dowloads […] quare.html

but the E-Cb software doesn’t seem to work with it, it needs a 32bits flash player for Internet explorer, installed apart from Chrome

(to see those installed in your PC:

tap about:plugins in your address bar (keep the
:)

the one you need is:

 Flash – Version : 10.3.181.14

Shockwave Flash 10.3 r181

 NB: if you use Google Chrome Google Chrome brings its own Flash Player, which it manages and updates, I guess it’s one of their updates that caused my recent blockage.

 >>>> the solution can be found on the adobe

website http://kb2.adobe.com/cps/000/6b3af6c9.html

you need to upgrade your adobe flash player to 32bits, for that:

1)launch internet explorer 32bits (not the one mentioned 64bits in the list of your programs, the other one, the one that doesn’t mention the system, is 32b)

You have to favour internet explorer during this manipulation because the E-CB soft relies on the flash player version for internet explorer

2) go to the adobe site and download adobe flashplayer

(arriving with a 32b browser automatically selects flash player 10.3 which goes well for 32bits)

save the .exe file)

3) using the uninstallers provided on the adobe

website http://labs.adobe.com/dowloads […] quare.html

transfer the versions present on your PC (fast)

4)run the saved exe to install the 32bits version 10.3

 5) close and forget about Internet Explorer if it’s not your favorite browser, we can now go back to Chrome

browser and hope that a next update will not take over Flash player Good luck Pierre

 

eric-p9

 

Petit-Lewis wrote :

I’ve got it.

 The bp comes from the fact that E-Carte Bleue is based on the Flash Player of Internet Explorer, or not of Firefox.

 When you update Flash Player, you do it for your browser (Firefox) but not for IE.

 So you need to launch IE, go to Abode’s website, and update Flash Player.

 It takes two minutes. Once the update is done from IE, E-CB works.

 
Fine:

 I did the same thing and it works … thank you
: good:

 

kala-t58

eric-p wrote :

  Hello

Me, I did like this and it works:

www.adobe.fr

adobe flash player

click on Your System, windows 7 and install.

More

 I did the same thing and it works … thank you
: good:

The 5 previous discussion topics

No. of Responses

Last post

IncrediMail to Internet Explorer or Firefox

0

21/04/2008 à 14:15:38

change page numbering on power point

6

21/04/2008 à 21:13:18

Outlook Express – Create and transfer window

1

21/04/2008 à 17:48:17

powerpoint

57

03/05/2008 à 15:00:53

Anomalies after Hard Disk cloning

3

21/04/2008 à 23:09:17

Page generated in 0.161 seconds

You May Also Like